May 23, 2012

Windows Phone Marketplace now requires Windows Phone 7.5


Nokia Lumia 800 Marketplace

Starting today, you'll need a Windows Phone 7.5 device to download, buy, review and update apps in Marketplace otherwise you’ll receive an error message. Microsoft also mentioned that most of the devices is already running Windows Phone 7.5 and if not, you can get 7.5 today-- giving you a reason to upgrade your phone.

Source:- Windows Phone Blog

0 comments:

Post a Comment

Related Posts with Thumbnails